Forum » Smoothie Firmware / General
Number of threads: 979
Number of posts: 4651
rss icon RSS: New threads | New posts
Order by: Last post date
Thread starting date
Create a new thread
page 1 of 49123...4849next »
Thread name Started Posts Recent post
If you are looking for a way to give back to the project : this is it !
by: arthurwolfarthurwolf
05 Jun 2016 16:28
1  
by: Emanuel063Emanuel063
15 Aug 2017 07:55
6 by arthurwolfarthurwolf
16 Aug 2017 11:43 Jump!
by: gcornergcorner
13 Aug 2017 14:52
1  
by: Yanick RenaudYanick Renaud
11 Aug 2017 17:33
1  
Hardware seems ok - one thermocouple, one thermistor, but both read zero all the time.
by: twospoonstwospoons
11 Aug 2017 02:57
5 by twospoonstwospoons
12 Aug 2017 02:41 Jump!
by: Padawan84Padawan84
09 Aug 2017 22:51
2 by arthurwolfarthurwolf
10 Aug 2017 09:45 Jump!
by: Andy KingAndy King
08 Aug 2017 10:48
4 by arthurwolfarthurwolf
08 Aug 2017 14:03 Jump!
OpenPnP issues command to read input pin. Others have used Arduino, but Smoothie has more than enough input pins.
by: John GrabnerJohn Grabner
04 Aug 2017 23:29
2 by matthewbuchananmatthewbuchanan
09 Aug 2017 01:47 Jump!
by: kedvallkedvall
03 Aug 2017 16:34
2 by matthewbuchananmatthewbuchanan
04 Aug 2017 16:31 Jump!
Corexy setup Axis Y and Z not behaving
by: JohnVictorJohnVictor
02 Aug 2017 18:58
5 by JohnVictorJohnVictor
08 Aug 2017 16:55 Jump!
Need some help with portal leveling and controlling electromagnetic brakes
by: DzhestDzhest
31 Jul 2017 22:25
2 by arthurwolfarthurwolf
01 Aug 2017 08:04 Jump!
Using BLTouch G30 causes hot end to crash into bed.
by: Jeremy LockeJeremy Locke
28 Jul 2017 13:29
2 by arthurwolfarthurwolf
08 Aug 2017 14:11 Jump!
by: FarbenfreundFarbenfreund
28 Jul 2017 09:00
1  
by: AndersEAndersE
26 Jul 2017 20:35
2 by arthurwolfarthurwolf
08 Aug 2017 15:23 Jump!
Having trouble getting the Z axis calibration to set and repeat
by: bgrude407bgrude407
26 Jul 2017 02:04
2 by arthurwolfarthurwolf
08 Aug 2017 15:46 Jump!
Unable to print a file via the web interface
by: VanceHVanceH
24 Jul 2017 00:17
9 by VanceHVanceH
07 Aug 2017 02:46 Jump!
My Prusa clone will let me home individual axis but when I tell the machine to home, I get a homing error. I checked the endstops and they are all triggering correctly.
by: rokemronnierokemronnie
22 Jul 2017 16:19
1  
by: Lukas LozoLukas Lozo
22 Jul 2017 00:47
2 by arthurwolfarthurwolf
22 Jul 2017 08:19 Jump!
by: Lukas LozoLukas Lozo
20 Jul 2017 12:30
2 by arthurwolfarthurwolf
08 Aug 2017 16:40 Jump!
by: Jeremy LockeJeremy Locke
19 Jul 2017 18:50
2 by jjcollettajjcolletta
21 Jul 2017 21:14 Jump!
page 1 of 49123...4849next »

This site is a WIki, which means you are very welcome to help us improve it. Help on how to do that can be found at the Editing the Wiki page . You can edit any page by clicking the "Edit" button bellow :