Forum » Smoothie Firmware / General
Number of threads: 1082
Number of posts: 4970
rss icon RSS: New threads | New posts
Order by:
Last post date
Thread starting date
Create a new thread
Thread name Started Posts Recent post
Can the arm_radius be calculated, or only be measured manually?
by: BK-MorpheusBK-Morpheus
02 Feb 2018 14:15
3 by BK-MorpheusBK-Morpheus
05 Feb 2018 18:38 Jump!
Wiring external drivers
by: MrCalmMrCalm
18 Dec 2017 22:31
7 by MrCalmMrCalm
04 Feb 2018 19:27 Jump!
Want to use two SPI drivers for the x-axis
by: Hendrik SchnauzeHendrik Schnauze
01 Feb 2018 22:47
8 by arthurwolfarthurwolf
04 Feb 2018 17:07 Jump!
by: Jesse3574Jesse3574
03 Feb 2018 23:19
2 by arthurwolfarthurwolf
04 Feb 2018 16:25 Jump!
by: christrodrchristrodr
12 Jan 2018 14:10
3 by christrodrchristrodr
02 Feb 2018 10:22 Jump!
by: gcornergcorner
13 Aug 2017 14:52
4 by arthurwolfarthurwolf
30 Jan 2018 17:22 Jump!
What IDE (and development board) is recommend?
by: Fred27Fred27
15 Feb 2016 11:23
4 by AlvaproGuzmanAlvaproGuzman
29 Jan 2018 17:43 Jump!
I cannot make the project compile when I use mbed libraries.
by: AlvaproGuzmanAlvaproGuzman
26 Jan 2018 17:40
7 by AlvaproGuzmanAlvaproGuzman
29 Jan 2018 17:32 Jump!
Stepper motors sometimes move in normal speed, sometimes super slow
by: jore77jore77
16 Jan 2018 14:32
10 by jore77jore77
26 Jan 2018 10:01 Jump!
by: DawsonJDawsonJ
26 Jan 2018 02:40
1  
Upgraded my stepper drivers and not I am getting a howl at high speeds.
by: EKW250BSEEKW250BSE
25 Jan 2018 21:26
1  
Where did the search feature, or the menu of my own posts go?
by: HylandSquidHylandSquid
24 Jan 2018 06:55
2 by HylandSquidHylandSquid
24 Jan 2018 06:57 Jump!
I have an issue on two Azteeg X5 GT boards with them both freezing up and sticking the heaters on at random. From what I can find on Mosfets, this is not related to mofset failure, as they behave normally once the board is reset and sometimes will go through complete multi-hour prints without problems. This issue also is existent during USB prints (with short usb with ferrule) or SD card prints (tried multiple name-brand SD cards). I have reflashed firmware and ensured that my config changes were implemented to try to solve this issue. I do not understand what I can do to solve this issue and need to know if anyone else has had a similar issue.
by: bandanam4nbandanam4n
13 Dec 2017 04:00
7 by bandanam4nbandanam4n
24 Jan 2018 02:32 Jump!
by: marcyddmarcydd
23 Jan 2018 17:34
2 by arthurwolfarthurwolf
23 Jan 2018 22:17 Jump!
I need a board or combination of boards that can run 10 motors independently based on the Smoothie standard.
by: solonozsolonoz
23 Jan 2018 22:14
2 by arthurwolfarthurwolf
23 Jan 2018 22:15 Jump!
I'm having trouble getting my Z-Probe to talk to smoothieboard correctly.
by: NeopezzNeopezz
14 Jan 2018 17:27
2 by greenzkeeprgreenzkeepr
22 Jan 2018 03:01 Jump!
Can’t move the motor after a G32 but before all is OK
by: Gromak123Gromak123
21 Jan 2018 20:24
1  
Looking for recommendations / examples of touchprobe setup for a CNC machine
by: Etienne GaillardEtienne Gaillard
20 Jan 2018 00:34
2 by Etienne GaillardEtienne Gaillard
20 Jan 2018 20:27 Jump!
by: evilc66evilc66
16 Jan 2018 17:31
3 by evilc66evilc66
17 Jan 2018 00:55 Jump!
Smoothie wont post when A axis and Extruders are defined.
by: rs4racers4race
22 Nov 2017 18:19
2 by rs4racers4race
07 Jan 2018 21:49 Jump!

This site is a WIki, which means you are very welcome to help us improve it. Help on how to do that can be found at the Editing the Wiki page . You can edit any page by clicking the "Edit" button bellow :