Forum » Smoothie Firmware / General
Number of threads: 895
Number of posts: 4294
rss icon RSS: New threads | New posts
Order by:
Last post date
Thread starting date
Create a new thread
page 1 of 45123...4445next »
Thread name Started Posts Recent post
If you are looking for a way to give back to the project : this is it !
by: arthurwolfarthurwolf
05 Jun 2016 16:28
1  
We updated our smoothieboard to the latest firmware and if we set the endstop pins in the config, it will not boot. Commenting out the lines allows the board to boot. Anyone got an idea? It worked fine with firmware dated up until December 15th 2016...
by: matsolamatsola
27 Apr 2017 06:02
1  
by: FheralFheral
26 Apr 2017 23:50
1  
I'm working on getting extruder pressure advance operational. Looking for people who want to test it out.
by: nebbiannebbian
26 Apr 2017 08:36
1  
So many broken links on the website... is everything OK?
by: baylf2000baylf2000
25 Apr 2017 11:15
3 by baylf2000baylf2000
26 Apr 2017 01:07 Jump!
I have a need to move a stepper motor with just push buttons
by: RobertEHartRobertEHart
25 Apr 2017 18:31
4 by arthurwolfarthurwolf
25 Apr 2017 20:25 Jump!
Trying to workout how to use the StallGuard feature of the TMC2660 chips as endstops for a machine.
by: Dimension3Dimension3
18 Apr 2017 22:43
14 by Dimension3Dimension3
24 Apr 2017 21:39 Jump!
having issues getting screen to work on new Panucatt Azteeg x5 GT board.
by: Dever229Dever229
24 Apr 2017 15:47
1  
Trying to figure out the wiring to connect the Viki2 Panel to Smoothieboard 5xC V1.1 directly.
by: FheralFheral
17 Apr 2017 06:12
4 by FheralFheral
24 Apr 2017 01:44 Jump!
I'm having some trouble setting up the config file on my Wanhao i3 V2.
by: RogueAzraelRogueAzrael
19 Feb 2017 23:05
15 by RogueAzraelRogueAzrael
24 Apr 2017 00:18 Jump!
by: adam440adam440
22 Apr 2017 15:00
3 by Craig AndersonCraig Anderson
23 Apr 2017 15:10 Jump!
high pitch sound from steppers, but they do move nothing in the troubleshooting quite fits right
by: CinproCinpro
18 Apr 2017 19:57
2 by arthurwolfarthurwolf
22 Apr 2017 21:34 Jump!
After running G32 no auto levelling happens
by: HobsieHobsie
19 Apr 2017 11:03
3 by arthurwolfarthurwolf
22 Apr 2017 17:10 Jump!
Using external stepper along with the onboard ones
by: Chris LeamonChris Leamon
18 Apr 2017 20:53
2 by Craig AndersonCraig Anderson
19 Apr 2017 22:27 Jump!
I give a G30 command the Z motors lockup, and make a terrible loud buzzing sound
by: threedpthreedp
07 Apr 2017 20:03
15 by threedpthreedp
19 Apr 2017 18:39 Jump!
Z Probe mounted 2mm above hot end
by: Carlm419Carlm419
18 Apr 2017 11:07
6 by Chris LeamonChris Leamon
19 Apr 2017 17:15 Jump!
Having an issue where setting any offset for my z-probe it still tries to probe in a location where the probe is off the bed.
by: BS3DPBS3DP
16 Apr 2017 02:13
8 by BS3DPBS3DP
17 Apr 2017 08:17 Jump!
by: kbranchkbranch
01 Mar 2017 04:01
15 by kbranchkbranch
17 Apr 2017 03:25 Jump!
by: swoozleswoozle
14 Apr 2017 13:21
6 by swoozleswoozle
16 Apr 2017 23:09 Jump!
Using octoprint and smoothie web swaps X&Y
by: Chris LeamonChris Leamon
15 Apr 2017 03:20
3 by Chris LeamonChris Leamon
16 Apr 2017 01:30 Jump!
page 1 of 45123...4445next »

This site is a WIki, which means you are very welcome to help us improve it. Help on how to do that can be found at the Editing the Wiki page . You can edit any page by clicking the "Edit" button bellow :